Do not speak about 2008.

Having trouble? You can ask for help here.
By 2008 RBLXDev software, you mean the old scripts, launcher, patcher, and the patched 2008 software, or do you mean no mid-2008 at all?
Oh, okay then.
Mariomanrules wrote:By 2008 RBLXDev software, you mean the old scripts, launcher, patcher, and the patched 2008 software, or do you mean no mid-2008 at all?
He means don't talk about any deprecated RBLXDev software at all. It is against the rules to talk about any deprecated RBLXDev software.
I use mid - 2008 sometimes for nostalgic reasons.
You are still allowed to use deprecated software, but just don't talk about it on the forums, post pictures of it, or ask support for it. Those will get you infracted/banned.
winsupermario1234 wrote:You are still allowed to use deprecated software, but just don't talk about it on the forums, post pictures of it, or ask support for it. Those will get you infracted/banned.
I never agreed to this! /s
meanwhile.
okay anushuman