If you make a topic with anything to do with any unsupported versions, you WILL be ignored and likely banned.

AKA, WE'RE NOT GOING TO HAVE RBLXDEV 2006 (and unless if you already have the client, do NOT make a thread).