Question and suggestion for xp users

Send us some suggestions here.
so rblxdev wont work with xp ok i will see 4.5 framework wont work with xp why i dont i use a program i said and it failed so why dont you try to make it work with xp im in poland and the os im using at the pl pc is xp i wonnt upgrade i dont have copys of orginal i dont like pirated copys of windows so just try or tell why wont it work
Uhhh, he made it not work on XP on purpose with Early 2010 v4.
wiktorwiktor12 wrote:so rblxdev wont work with xp ok i will see 4.5 framework wont work with xp why i dont i use a program i said and it failed so why dont you try to make it work with xp im in poland and the os im using at the pl pc is xp i wonnt upgrade i dont have copys of orginal i dont like pirated copys of windows so just try or tell why wont it work
And the world record for longest running sentence with no periods, apostrophes, commas, or any other punctuation whatsoever, plus exactly zero capital letters, and just general slaughter of the English language, goes to...
if it doesn't work, then it doesn't work.
XP is supported neither by me or Microsoft.